Problem with new profile - full city second crack

roasting

#1

Hi all,
I am in the middle of trying out the new profile (full city second crack) and have experienced a problem. At 6m40s the roasting process stopped. The graph in the app shows that the profile was being followed correctly. The red/purple/green light is green, and white light around the start button is flashing. I can’t see the beans inside the roast chamber, but there are a couple of escapees in the glass jar, and they look mid to dark brown. So I’ll probably just switch the machine off, decant the part roasted beans and drink them as is. But what is the problem? I know the temperature is higher than other roasts, but I didn’t detect any smoke. The top of the machine was of course hot, but the rest of the casing felt cool. So it doesn’t look like a runaway heating problem.


#2

The only time that has happened to me is when the ambient temperature in the room was too low.

Have you updated to the new App/firmware? Seems to be some issues associated with the change.


#3

I got caught out out last winter when the temperature in my basement kitchen dropped too low. During winter I now roast in my (warm) attic, so I’m confident that’s not the problem.
I haven’t updated the app or, if these are separate events. the firmware. I must look into doing just that. Or them. Thanks for the response.
That reminds me. When my roaster stopped last year because of the low ambient temperature I was able to sent the fault data to Ikawa because (a) the roaster light was purple, and (b) there was consequently a button available to “contact support”. In my current case, the machine just stopped but seems unaware there is a fault because it’s not displaying the purple light. Hence my quandary: what do we do in these circumstances?


#4

What you are describing is exactly what happened to me. So you can rule that out.

If you are Android then the update hasn’t yet happened.

Sounds like your problem is something else. Best to make direct contact via email to Ikawa for a speedy response.

support@ikawacoffee.com


#5

Thanks for the help, Stephen.


#6

Update. I decided to try this roast profile a second time, to see if the same thing happens. It didn’t: the roast proceeded smoothly from start to finish. The first thing I noticed was that the colour of the beans was the same as those from the “6.40 minutes” roast the previous day. From this I concluded that yesterday’s “faulty” roast had in fact gone all the way through to completion. So what must have happened is that the machine performed correctly, therefore the problem must be in the monitor programme. Thinking back, I believe I have noticed this before, but not often: the screen indicates the roast has stopped sometime along its curve, but physically the roast has finished. I run my app on an android tablet, and I have several other programmes open but running in the background. Is it possible some call from another programme can interrupt the Ikawa app? I know from his post above that Stephen has experienced this: has it occurred to anyone else? How common is it? It’s obviously not a crucial fault, since the roast finishes in any case, but it’s a bit puzzling.


#7

I notice when I have open apps especially WhatsApp in the background, my Ikawa app behaves…laggy(?) glitchy, I’m not too sure what the right word is. But I have to close the other background apps and things run a bit smoother. I’m on a Iphone5.


#8

That’s interesting. There appears to be a cross-app effect which is also independent of the OS the Ikawa app runs on. It sounds like something the development team may or should be aware of. I wonder if they have a comment to make.


#9

I have had issues (not recently) with Bluetooth where the App (Android) lost connection with the roaster mid roast but the roast completed without problem. The real problem was not knowing the timing because often I cut roasts before the end ( deliberately having an extended end point to make sure the roast can develop - especially when trying a new bean).

The App frequently crashes when sharing a profile. Not really a big problem. As @deven.patel411 says it can get a bit laggy when interrupted by another App but my phone is not that powerful.


#10

Yea it kind of stalls/freezes for a little longer than comfortable. By comfortable, if I walk away and then I’m like “oh crap” 1c is coming up soon and I run to the roaster, trying to upload the app and it takes too long. So I usually note a +/- 10 or 15 sec when the app finally loads.


#11

@alandaniao I meant to suggest earlier (if you are not doing so already) that weighing the roasts accurately before and after might be a better indicator than bean colour for ascertaining whether the roast got to same point.

I find ± 0.01/2g differences in output weight with same batch inputs run on the same profile for the same time.